Excel’de Koşullu Veri Toplamak ve Excel de kaydır işlevi Nasıl Yapılır

Excel de koşullu veri toplamak.

Excel programını kullanırken, bizlere sunulan güzel bir kolaylık olan verilerden bazılarını otomatik seçip toplama olanağını kullanmak için neler yapmanız gerektiğini birlikte öğrenelim.

Bu işlemi bir örnek vererek anlatmak daha kolay olacaktır.

Örneğin, A1 ile A5 arasında 1 ile 10 arasındaki değerleri toplamak için girmeniz gereken formül aşağıdaki gibi olacaktır.

=TOPLA(EĞER(A1:A5>=1;EĞER(A1:A5<=10;1;0);0))

Bu formülü nasıl gireceğinizi bilmiyorsanız, CTRL, Shift ve ENTER tuşlarına aynı anda basarak formülü girebilirsiniz.

Excel de Kaydır İşlevi

 

Excel’deki anlaşılması zor olan işlevlerden biri de “Kaydır” işlevidir. Gelin hep beraber bu karmaşık işlem nasıl olur ona bakalım.

A1: 1
A2: 2
A3: 3
A4: 4
A5: 5
A6:
A7: =A5-A1

Yukarıdaki gibi bir Excel tablosu düşünelim. Bu tabloda A7 hücresine gelecek veri A5-A1’dir. Fakat eğer siz A6 hücresine bir veri girildiğinde bu kez bu işlemin A6-A1 olarak işlemesini istiyorsanız kaydır işlevini kullanmanız gerekir.

Kaydır işlevinin kullanımı da bu tablolar için şu şekildedir:

=KAYDIR(A6;-1;0)-A1

Bu formül sayesinde A6 satırı sabitlenmez ve yeni satırlara göre değişiklik gösterir.

Excel de Satırlara Aynı Metni Yazmanın Kısa Yolu

Excel’de çalışırken karşılaştığınız ve kısa yolu yok mu bunun diye düşündüğünüz bir konu olan alt alta satırlara aynı metinleri girmek konusunda da tabi ki bir kısa yolumuz var. Birlikte bu işlemi nasıl kolayca yapabileceğimize bakalım.

Öncelikle bir hücreye girmek istediğiniz girdiyi yazın. Fakat bu sefer her zamanki gibi ENTER tuşuna tek başına değil de CTRL tuşuyla birlikte basın. Bu şekilde alttaki satırda da aynı girdinin oluştuğunu göreceksiniz.